标签搜索

【青龙】全依赖环境一键安装脚本

唯惜博客
2021-12-12 / 0 评论 / 42 阅读 / 正在检测是否收录...
温馨提示:
本文最后更新于2021年12月12日,已超过46天没有更新,若内容或图片失效,请留言反馈。

新版本的青龙(2.10.2+ ),在运行脚本的时候,经常出现

“Cannot find module './xxxx'”
的报错问题 ,原因就是缺少 xxxx 模块,mudole的名字就是报错的 xxxx。

为解决新版本依赖问题,可以在安装时直接一键部署全部所需的依赖,以免后患。

一键安装单独青龙的依赖

进入青龙容器(容器名称可docker ps -a查看)

docker exec -it 容器名称 bash

安装青龙依赖

curl -fsSL https://ghproxy.com/https://raw.githubusercontent.com/FlechazoPh/QLDependency/main/Shell/QLOneKeyDependency.sh | sh

安装完成后重启青龙Docker

Docker restart 容器名称

0

评论 (0)

取消